ePay: System disruptions - Authorisation issues
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Oct 20, 2019 - 07:00 CEST
Monitoring
Issues located and solved. We are now monitoring the systems.
Posted Oct 20, 2019 - 06:50 CEST
Investigating
The payment system is currently subject to system disruptions. We are investigating and will bring an update as we know more about this issue.
Posted Oct 20, 2019 - 06:07 CEST
This incident affected: ePay.