Resolved: Service with Mobilepay restored
Incident Report for Bambora
Resolved
Please be informed that due to a technical issue, your customers were unable to make payments online via Mobilepay between 11:30 and 12:17 CEST today (10-06-2021).
We confirm that as of 12:17 CEST, normal service has been resumed and your customers will now be able to make payments as expected.
Posted Jun 10, 2021 - 13:05 CEST
Investigating
We want to inform you about an ongoing issue with MobilePay Online transaction processing as of 11:42 CEST on 10/06-2021. We have contacted the party involved and will update you as soon as more information becomes available.

https://www.mobilepay.dk/hjaelp/driftsstatus

Thank you for your patience and understanding.
Posted Jun 10, 2021 - 12:18 CEST
This incident affected: Bambora Online Additional Payment Methods (MobilePay Online).