Problems with Evry payments
Incident Report for Bambora Online
Resolved
The connection to Evry has been established, and payments are getting processed again.
Posted Nov 23, 2020 - 13:28 CET
Investigating
All communication towards Evry is currently down.
We are working on finding the root cause of this.

No Payments through Evry are getting processed due to this.
Posted Nov 23, 2020 - 13:08 CET
This incident affected: Bambora Online PSP (Bambora Classic (ePay)) and Bambora Online Acquirers (EVRY).