Delayed settlements for Bambora Acquiring transactions

Incident Report for Worldline

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 13:18 CET

Monitoring

We have been closely monitoring since the fix was implemented and have not observed any additional impacts.

Due to technical issues, settlements scheduled for 2026-02-10 were delayed by one day.

We apologize for any inconvenience this may have caused.
Posted Feb 11, 2026 - 07:23 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2026 - 15:16 CET

Investigating

We would like to inform you of technical issues affecting settlements scheduled for 2026-02-10.
As a result, the funds related to the affected transactions for certain merchants will be credited to your account with a delay.

We will provide updates as soon as more information becomes available.
We apologize for any inconvenience.
Posted Feb 10, 2026 - 12:29 CET
This incident affected: Worldline Acquiring (Settlement, Reports).