Resolved: Service disruption on: Bambora Instore
Incident Report for Worldline
Resolved
We have been closely monitoring our services since the corrective action was taken, and have observed no additional impact. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jul 05, 2024 - 19:10 CEST
Monitoring
Due to a technical problem you might have experienced problems to perform transactions using the Bambora Instore platform between 16:07 and 16:19 CEST

Our technical teams have identified the cause of this disruption and the problem has been resolved at 16:19 CEST.

We are monitoring closely to make sure everything is working again.

We apologise for any inconvenience this caused
Posted Jul 05, 2024 - 17:14 CEST
This incident affected: Worldline Instore PSP (Worldline Instore).