Some MobilePay transactions are getting declined
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Jan 24, 2021 - 22:04 CET
Monitoring
Some merchants may experience that MobilePay transactions are declined with error code -1014. This may be due to some banks, not being compliant with SCA/PSD2 rules yet. We are monitoring the matter closely and will update you if any further information is relayed to us.
Posted Jan 14, 2021 - 15:25 CET
This incident affected: Bambora Online Additional Payment Methods (MobilePay Online).