Nets-info: 3DS - Nets have a potential operational problem that can affect 3D Secure
Incident Report for Bambora Online
Resolved
Operations of Nets' 3-D Secure system has been back to normal since 26.02.2020 23:10 CET (GMT+ 1) (in summer: CEST/GMT +2). No impact was experienced
Posted Feb 27, 2020 - 08:02 CET
Update
Nets is still monitoring the issue, we haven't heard anything yet, but they would like to keep this issue open until further notice.
Posted Feb 26, 2020 - 15:11 CET
Update
Nets is still monitoring the issues, and there doesn't seem to be any issues currently.
Posted Feb 26, 2020 - 12:06 CET
Monitoring
INFORMATION
Nets have a potential issue that can cause problems using Nets' 3-D Secure.
Due to a water leak in a security room, services can be affected. No impact has been reported yet. This info is a notification of a possible issue. Work is in progress onsite to fix issue.

CONSEQUENCES
Cardholder authentification may not take place. Cardholders may experience to be declined when shopping at merchants that require 3-D Secure authentification.

PRECAUTIONS
n/a
Posted Feb 26, 2020 - 10:17 CET
This incident affected: Acquirers (Nets/Teller Acquiring).