Delayed Acquiring IC++ reports - 2025-03-31

Incident Report for Worldline

Resolved

All reports delivered by 19:30 CET
Posted Apr 01, 2025 - 08:11 CEST

Monitoring

We want to inform you of a delay in the IC++ reports scheduled for today, 2025-03-31.

Those expecting today's acquiring IC++ report should anticipate a slight delay in delivery. This incident only affects the delivery of reporting, settlements are unaffected.

The report jobs is expected to complete at 17:30 CET

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 31, 2025 - 16:40 CEST
This incident affected: Worldline Acquiring (Reports).