Delayed Credits through Nets on EPay Classic
Incident Report for Bambora
Resolved
Nets has informed us that list of transactions with delayed credits has now been processed, and payed out to customer.
Posted May 23, 2022 - 13:07 CEST
Update
A final list of affected transactions and delayed refunds to process has been sent to Nets.

We expect these refunds to be processed and payed out to customer within the following days, but we are waiting for final confirmation from Nets regarding that.
Posted May 19, 2022 - 12:04 CEST
Update
There is ongoing communication with Nets regarding the delayed credits. Further investigation and verification of affected transactions are needed by both us and Nets before the credits can be processed. We are working to resolve this as quick as possible.

We apologize any inconvenience this is causing.
Posted May 17, 2022 - 12:29 CEST
Update
We have reached out to Nets in order to resolve this and have the delayed credits processed. We are waiting for their response.
Posted May 12, 2022 - 17:11 CEST
Identified
A new compliance update to our Nets integration was deployed that has caused issues with delayed credits.

The change was deployed on 28th of April at 9:40 AM and rolled back on the 29th of April at 09:07 AM. All Nets transactions that were credited during this timeframe are affected, and we are working with Nets to have the credits payed out.

All transactions credited before or after the timeframe are not affected and are processed correctly.
Posted May 11, 2022 - 10:53 CEST
This incident affected: Bambora Online PSP (Bambora Classic (ePay)).