Delayed reporting for IC++ Acquiring transactions
Incident Report for Bambora
Resolved
We would like to update you about the delay affecting IC++ reporting which was scheduled for today (2023-05-16).
The IC++ reports associated with the transactions concerned have been generated and delivered.

This incident is now considered resolved.

We apologize for the inconvenience this may have caused.
Posted May 16, 2023 - 20:26 CEST
Monitoring
We would like to inform you about a delay affecting IC++ reporting scheduled for 2023-05-16.
Due to this, the IC++ reporting associated with the transactions concerned will be delivered with a delay today (2023-05-16).

Estimated time of delivery of the reports is within one hour.

We apologize for the inconvenience that this may have caused.
Posted May 16, 2023 - 17:40 CEST
This incident affected: Bambora Acquiring (Reports).