MobilePayt Online Issues
Incident Report for Bambora
Resolved
MobilePay have solved the issues affecting MobilePay payments on ePay and Bambora Checkout platforms.

Latest update 23:57 CET from MobilePay:
"MobilePay Online and MobilePay AppSwitch were recovered 22:15 CET. At that point the additional issues had spread to MobilePay Point of Sale solution in Denmark. This was recovered at 23:41 CET. Work is still ongoing to fully stabilize the situation, but all MobilePay services are currently running normally."
Posted Dec 28, 2019 - 00:04 CET
Update
MobilePay are still having issues with their services.

Latest update 18:25 CET from MobilePay:
"We are experiencing network issues that are causing periodic instability across all MobilePay channels. We are doing everything possible to keep MobilePay running, and all resources are activated in resolving the issues. However, instability has affected MobilePay frequently since 13:45 CET. This is sometimes affecting logon, at other times individual channels like Online, AppSwitch etc."
Posted Dec 27, 2019 - 19:45 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 27, 2019 - 18:09 CET
Identified
MobilePay are working to resolve the issue.
Posted Dec 27, 2019 - 18:08 CET
Investigating
MobilePay are experiencing issues with their services which is affecting MobilePay payments on both ePay and Bambora Checkout platforms.

MobilePay reported that issues began 16:57 CET
Posted Dec 27, 2019 - 18:08 CET
This incident affected: Bambora Online Additional Payment Methods (MobilePay Online).