Delayed Acquiring IC++ reports

Incident Report for Worldline

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 14:07 CET

Monitoring

We would like to inform you of a technical issue resulting in a delay of Acquiring IC++ reports scheduled for delivery on 2026-03-11.
Reports will be delayed with 1 day.

Please note that settlement payouts are not affected by this incident.

We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Mar 11, 2026 - 10:10 CET
This incident affected: Worldline Acquiring (Reports).