Delayed settlements for Bambora Acquiring transactions
Incident Report for Worldline
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 08:16 CET
Monitoring
The issue has been identified, and the majority of the delayed settlements have been delivered.
The issue is still being monitored.
Posted Jan 20, 2025 - 15:42 CET
Investigating
We would like to inform you about an issue affecting settlements for DKK and GBP scheduled for the 2025-01-20.
The issue is being investigated as a matter of urgency and updates will be provided as soon as additional information becomes available.

We are sorry for the inconvenience that this may cause.
Posted Jan 20, 2025 - 13:38 CET
This incident affected: Worldline Acquiring (Settlement).