Service disruption external provider - Sierra wireless
Incident Report for Bambora
Resolved
This incident has been resolved
Posted Dec 24, 2022 - 08:54 CET
Monitoring
A fix has been implemented and we are seeing improvements in the connectivity. We will keep monitoring the results.
Posted Dec 23, 2022 - 14:08 CET
Investigating
Please be advised that we have been notified about a disruption in the mobile network connectivity for our Move5000 terminals that operate with Sierra Wireless simcards.

We are working together with Sierra to find a solution as quick as possible.
Updates will be provided as soon as additional information becomes available.

We apologize for any inconvenience.
Posted Dec 22, 2022 - 10:48 CET
This incident affected: Bambora Instore PSP (Mobile terminal connectivity).