Bambora Checkout Merchant and Resller UI Issues
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 12:01 CEST
Investigating
We are currently experiencing issues for our Merchant and Reseller backoffice UIs that can affect login and retrieving transaction information when logged in. No payments are affected, only the ability of the UI to fetch the correct data.

The issue is being investigated.
Posted Aug 16, 2022 - 11:30 CEST
This incident affected: Bambora User Portals (Bambora Checkout Merchant UI - merchant.bambora.com, Bambora Checkout Reseller Portal - reseller.bambora.com).