Collector Bank Issues in Norway
Incident Report for Bambora
Resolved
Collector Bank has resolved the issue and new Collector Payments can again be made on the Checkout Platform.

From Collector Bank at 11:53 CET:
"Credit decisions are working again in Norway"
Posted Jan 13, 2020 - 11:57 CET
Investigating
Collector Bank are currently affected by issues with one of their Norwegian suppliers. This means no new Collector Bank payments can be made on the Checkout Platform for Norwegian merchants.

From Collector Bank at 09:12 CEST:
"We are currently experiencing problems with Experian (Norway), and can’t create credit decisions or receive new purchases in Norway."
Posted Jan 13, 2020 - 10:09 CET
This incident affected: Bambora Online Additional Payment Methods (Walley).