Swish: Disturbances with Sparbanken Syd
Incident Report for Bambora
Resolved
The disturbance at Sparbanken Syd is now solved and Swish payments to and from this bank work as normal again.
Posted May 06, 2020 - 10:00 CEST
Monitoring
At the moment Swish are experiencing disturbances at Sparbanken Syd that may affect Swish payments to and from this bank. Sparbanken Syd is working to fix the problem.
Posted May 06, 2020 - 09:38 CEST
This incident affected: Bambora Online Additional Payment Methods (Swish).