Nets Transaction Capture and Credit Issues
Incident Report for Bambora Online
Resolved
All transactions affected by the Capture and Credit and pbsresponse -2 issue have been corrected, and it is now possible to Capture and Credit these transactions.

We apologize the inconvenience.
Posted Nov 15, 2019 - 20:48 CET
Update
All transactions affected by the issue related to Capture and Credit and pbsresponse -2 have been identified and a solution to correct them have been made.

We hope to have all affected transactions corrected later today/tonight.
Posted Nov 15, 2019 - 15:09 CET
Identified
Capture and Credit of some Nets transactions created on the 13th of November is not possible and will result in pbsresponse -2.

We are working on resolving this.

Sorry for the inconvenience.
Posted Nov 14, 2019 - 15:20 CET