PSD2 related issues
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 20:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 17:40 CET
Investigating
We are currently seeing some issues related to PSD2.

- Issue processing 3D transactions

- Some transactions are unable to be captured for those using Nets acquirer
Posted Jan 04, 2021 - 15:36 CET
This incident affected: Bambora Online PSP (Bambora Classic (ePay)).