MobilePay Online Issues
Incident Report for Bambora
Resolved
MobilePay have resolved their issue at 15:43 CEST, and MobilePay Online payment processing is back to normal on all platforms.
Posted Sep 25, 2019 - 16:41 CEST
Monitoring
MobilePay have identified an issue in their system which was causing problems for MobilePay Online payments on ePay and Bambora Checkout platforms.

The issue should now be resolved, but we will continue to monitor for a while.
Posted Sep 25, 2019 - 15:57 CEST
Investigating
We are currently experiencing issues with MobilePay Online payments on both ePay and Bambora Checkout platforms.

Issues began 15:01 CEST.

We are investigating and will update soon.
Posted Sep 25, 2019 - 15:36 CEST
This incident affected: Bambora Online Additional Payment Methods (MobilePay Online) and Bambora Online PSP (Bambora Checkout).