Disturbances on Bambora Checkout
Incident Report for Worldline
Resolved
We have been monitoring since the corrective action was taken, and have not observed any additional impacts.
This issue is resolved.
Posted Feb 01, 2024 - 15:16 CET
Monitoring
Corrective actions have been performed and we are now monitoring the issue. We apologize for the degraded performance and we thank you for your patience.
Posted Feb 01, 2024 - 14:46 CET
Investigating
We are currently experiencing disturbances on Bambora Checkout. We are investigating the issue.
Posted Feb 01, 2024 - 14:08 CET
This incident affected: Worldline Online PSP (Worldline Checkout).