Ongoing service interruption with Evry
Incident Report for Bambora
Resolved
The incident has been resolved.
Posted Oct 04, 2022 - 13:50 CEST
Update
Due to a technical problem customers using an Evry acquirer might have experienced problems performing transactions on the Bambora Classic (ePay).

Our technical teams have identified the cause of this disruption and the problem has been resolved at 12:18 CET.

We apologize for any inconvenience.
Posted Oct 04, 2022 - 12:25 CEST
Monitoring
Due to a technical problem customers using an Evry acquirer might have experienced problems performing transactions on the Bambora Classic (ePay).

Our technical teams have identified the cause of this disruption and the problem has been resolved at 12:18 CET.

We apologize for any inconvenience.
Posted Oct 04, 2022 - 12:24 CEST
Investigating
We would like to inform you that Evry acquirers are temporarily unavailable for payment processing.

The issue is being investigated as a matter of urgency and services will be restored at the earliest possible opportunity.

We will update you as soon as more information becomes available.

We apologize for any inconvenience.
Posted Oct 04, 2022 - 12:10 CEST
This incident affected: Bambora Online PSP (Bambora Classic (ePay)).