Bambora Online Service Disruption
Incident Report for Bambora Online
Resolved
Bambora Online platforms are back to normal operations across all acquirers and services.
Posted Jun 11, 2021 - 18:01 CEST
Monitoring
The external incident has mostly been resolved and we are seeing normal operations across most acquirers and services.

Communication towards the Nets acquirer is still slightly impacted by slower response times.

We will continue to monitor.
Posted Jun 11, 2021 - 17:32 CEST
Update
An ongoing external incident in the Nordics is affecting multiple acquirers and services, causing either full or partial service disruption.

Currently we are seeing Nets, Evry(Handelsbanken, Swedbank and Elavon), Bambora GA, MobilePay and Vipps being affected by this.

Updating when new information is available
Posted Jun 11, 2021 - 16:51 CEST
Investigating
The Bambora Online Classic (ePay) and Checkout platforms are currently experiencing service disruption for Nets and MobilePay which is affecting authorization of new payments and processing of existing (capture, credit, delete).

MobilePay have reported that they are facing issues with their service, and we are still investigating the cause of the Nets outage.

We will update when new information is available.
Posted Jun 11, 2021 - 16:38 CEST
This incident affected: Bambora Online Acquirers (Bambora GA, Nets/Teller, EVRY, Swedbank, Handelsbanken, Elavon), Bambora Online 3rd Party Services (MobilePay Online, Vipps), and Bambora Online PSP (Bambora Classic (ePay), Bambora Checkout).