Issue with Capture/Credit and Delete operations
Incident Report for Bambora
Resolved
All transactions that were affected by the issue have now been corrected and Capture, Credit and Delete will work again for these.
Posted Nov 13, 2019 - 16:11 CET
Update
Issue with Capture, Credit and Delete operations on our platform have now been resolved .

However some transactions made in that timeperiod for the incident will still fail : Capture, Credit and Delete.

Transactions are NOT lost and all will be able to handle the operations as soon as we have corrected the issue

We will keep you updated.

Sorry for the inconvenience
Posted Nov 13, 2019 - 14:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2019 - 14:14 CET
Investigating
We are seeing an issue with Capture, Credit and Delete operations on our platform.

Merchants get -1005 errorcode.

We are investigating
Posted Nov 13, 2019 - 13:42 CET