Service disruption external provider
Incident Report for Bambora Online
Resolved
Please be informed that due to a technical issue with an external payment provider, you may have experienced disruptions when performing transactions with our services between 2021-08-22 16:00 - 2021-08-23 11:07 UTC+2.

We confirm that as of 2021-08-23 11:07 UTC+2, normal service was resumed and there has been no further indication of any disturbance during the time we have been monitoring.

We consider this incident resolved at this point and apologise for any inconvenience caused.
Posted Aug 23, 2021 - 19:00 CEST
Monitoring
Please be informed that due to a technical issue with an external payment provider, your may have experienced disruptions when performing transactions through our services.

We confirm that as of 11:07 UTC+2, normal service has been resumed and your customers will now be able to make payments as expected. We will continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted Aug 23, 2021 - 13:28 CEST
Investigating
We want to inform you about an ongoing issue with an external payment provider.
Due to this you may experience a higher rate of declines when performing transactions using our services.
We are in contact with the parties involved and will update you as soon as more information becomes available.
Thank you for your patience and understanding.
Posted Aug 23, 2021 - 10:27 CEST
This incident affected: Bambora Online Acquirers (Bambora GA, EVRY) and Bambora Instore Hosts (AcquirerHub, EVRY).