Degraded performance on: Bambora Classic (ePay) API
Incident Report for Bambora
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 15:49 CET
Monitoring
The Bambora Classic (ePay) API seems stable again.

We'll be monitoring the service for now
Posted Feb 17, 2022 - 14:00 CET
Update
We are continuing the investigate the disruption.

We apologize for the inconvenience
Posted Feb 17, 2022 - 08:04 CET
Investigating
We are currently experiencing a minor service disruption that is affecting the Bambora Classic (ePay) API. The issue is being investigated as a matter of urgency and the service will be fully restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologize for any inconvenience.
Posted Feb 16, 2022 - 15:22 CET
This incident affected: Bambora Online PSP (Bambora Classic (ePay)).