Nets Issue
Incident Report for Bambora Online
Resolved
The network incident has been resolved
Posted Nov 11, 2020 - 08:26 CET
Identified
Nets is reporting general network issue that is affecting their services. Both Bambora Checkout and ePay are affected by this, and transactions through Nets will most likely be declined.

From Nets at 22:00 CEST:
"Network incident affecting several Nets systems. Troubleshooting is ongoing. No estimate."

Nets Status: https://www.nets.eu/dk-da/Pages/driftstatus.aspx
Posted Nov 10, 2020 - 22:39 CET
This incident affected: Acquirers (Nets/Teller Acquiring).