Service interruption - Mobile terminal connectivity
Incident Report for Worldline
Resolved
We would like to update you on the previously communicated issue with an external mobile connectivity provider causing connectivity issues for a limited number of customers using our mobile terminal model MOVE/5000.

We have been monitoring the results since corrective actions were taken by our mobile connectivity provider to resolve the issue. The issue is confirmed to be resolved.

If you are experiencing mobile connectivity disruptions please contact our support to get assistance.

Thank you for your patience and understanding. We apologise for any inconvenience this may have caused.
Posted Oct 10, 2023 - 09:41 CEST
Monitoring
We would like to update you on the previously communicated issue with an external mobile connectivity provider causing connectivity issues for a limited number of customers using our mobile terminal model MOVE/5000.

Corrective actions have been taken by our mobile connectivity provider to resolve the issue and we are currently monitoring the results.

If you experience mobile connectivity disruptions please restart your device or contact our support to get assistance.

Thank you for your patience and understanding. We apologise for any inconvenience this may have caused.
Posted Oct 06, 2023 - 20:09 CEST
Update
We would like to update you on the ongoing issue with an external mobile connectivity provider. Due to the ongoing issue, a limited number of customers may experience disruptions when performing transactions over mobile connectivity using our mobile terminal model MOVE/5000.

The specific root cause to the ongoing connectivity issue has been identified by our provider who is working on resolving this issue with highest priority.

Currently there is no estimated resolution time. We will update you as soon as more information becomes available.

If you experience mobile connectivity disruptions please contact our support to get assistance.

Thank you for your patience and understanding.
Posted Oct 06, 2023 - 13:20 CEST
Identified
We would like to inform you about an ongoing issue with an external mobile connectivity provider.

A limited number of customers may experience disruptions when performing transactions over mobile connectivity using our mobile terminal model MOVE/5000.

We are in contact with our mobile connectivity provider and have identified a possible cause to the ongoing issues. Actions to resolve the issues are being investigated.

If you experience mobile connectivity disruptions please contact our support to get assistance.

We will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Oct 05, 2023 - 16:40 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).