Collector bank is currently experiencing problems with IPER (Norway)
Incident Report for Bambora
Resolved
Collector Bank has resolved the issue:

"The IPER problem has been solved, and new Norwegian purchases are received again.

Kind regards
Collector Bank"
Posted Dec 03, 2019 - 08:48 CET
Monitoring
We are currently experiencing problems with IPER (Norway), and can’t create credit decisions or receive new purchases in Norway. We will let you know as soon as the situation is normalized.

Kind regards
Collector Bank
Posted Dec 02, 2019 - 13:20 CET
This incident affected: Bambora Online Additional Payment Methods (Walley).