MobilePay and ePay Administrations issues
Incident Report for Bambora
Resolved
The issues with MobilePay and ePay Administration have been resolved, and we are back to normal operation.
Posted May 22, 2020 - 09:48 CEST
Investigating
We are currently experiencing issues with MobilePay on both the Bambora Checkout and ePay platform, meaning no new MobilePay transactions can be made.

There is also an issue with ePay Administration and capture and credit of existing and new payments.

We are investigating both issues and working to resolve them as soon as possible.
Posted May 22, 2020 - 09:21 CEST
This incident affected: Bambora Online Additional Payment Methods (MobilePay Online) and Bambora Online PSP (Bambora Checkout).