Incident on Acquiring Services - Delayed settlements
Incident Report for Bambora
Resolved
We would like to inform you about technical issues which affected settlements for some of our customers that were scheduled for 2022-10-27.
Due to this, the funds associated with the transactions concerned are being credited to these customers account today (2022-10-28).

Reporting was also affected for these customers where reports scheduled for 2022-10-27 were delayed until today (2022-10-28).

We apologize for the inconvenience that this may have caused.
Posted Oct 28, 2022 - 13:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2022 - 12:15 CEST
Identified
We would like to inform you about technical issues affecting settlements scheduled for the 2022-10-27 for some customers.
Due to this, the funds associated with the transactions concerned will be credited to affected customers account with a 1 day delay.

Reporting associated with the transactions concerned will also be delayed with a 1 day delay.

Our technical teams are working to resolve this matter with the highest priority. We will update you as soon as more information becomes available.

We are sorry for the inconvenience that this may cause.
Posted Oct 27, 2022 - 10:54 CEST
This incident affected: Bambora Acquiring (Settlement, Reports).