Issues with MobilePay & callbacks
Incident Report for Bambora Online
Resolved
All systems are operational
Posted Feb 04, 2021 - 07:48 CET
Monitoring
Systems are now back to normal.

We will be monitoring
Posted Feb 03, 2021 - 16:18 CET
Investigating
We are currently seeing some issues with MobilePay on Visa and VisaDankort not being completed correctly.

Callbacks will also be impacted for those MobilePay transactions
Posted Feb 03, 2021 - 16:02 CET
This incident affected: Bambora Online PSP (Bambora Classic (ePay)).