There is an improvement in service operations, and transactions are now proceeding normally. The incident has been resolved.
Posted May 21, 2026 - 16:01 CEST
Update
The issue appears to be mitigated. We are continuing to monitor closely.
Posted May 21, 2026 - 15:20 CEST
Monitoring
A fix has been implemented by Nets. We will continue to monitor the services to ensure stability.
Posted May 21, 2026 - 14:15 CEST
Identified
The disturbance is due to operational issues at Nets. This may affect authorizations and other payment operations that rely on Nets acquiring. Worldline’s acquiring service remains operational.
We are monitoring the situation closely and will provide an update as soon as more information is available.
Posted May 21, 2026 - 09:58 CEST
Investigating
We are currently experiencing a service disruption that is affecting Worldline Checkout authorizations. The issue is being investigated as a matter of urgency and the service will be restored at the earliest possible opportunity.
Posted May 21, 2026 - 09:30 CEST
This incident affected: Worldline Online PSP (Worldline Checkout).