Service disruption on: Sierra simcards

Incident Report for Worldline

Resolved

The incident has been resolved.
Posted Jul 27, 2021 - 16:03 CEST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jul 27, 2021 - 14:39 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 27, 2021 - 11:14 CEST

Update

We are continuing to investigate this issue with our service provider Sierra.
Posted Jul 27, 2021 - 09:16 CEST

Investigating

Bambora is experiencing a disruption with the services listed below.

We apologize for the disruption and Sierra are working quickly to restore the service.
Updates will be provided as soon as additional information is available.
Posted Jul 26, 2021 - 13:25 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).