Issue with API
Incident Report for Bambora Online
Resolved
The incident has been resolved
Posted Feb 08, 2021 - 11:21 CET
Monitoring
The API is stable again.

We are monitoring
Posted Feb 08, 2021 - 10:54 CET
Investigating
We are currently seeing some issues with our API which may affect the acceptance/handling of transactions.

We are investigating
Posted Feb 08, 2021 - 10:33 CET
This incident affected: Bambora Online PSP (Bambora Classic (ePay)).