Service disruption Tetra mobile terminals
Incident Report for Worldline
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 09:48 CEST
Monitoring
We have been informed about a service disruption during maintenance work for sierra wireless.
They are working on a fix and we will provide an update as soon as we have more information

Impact: connectivity issues for Tetra terminals using mobile connection
Posted Jul 31, 2023 - 13:35 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).