Delayed Acquiring IC++ reports - 2025-01-10
Incident Report for Worldline
Resolved
We would like to inform you that the acquiring IC++ reports scheduled for 2025-01-10 have now been successfully delivered, without delay.
Posted Jan 10, 2025 - 14:56 CET
Identified
We would like to inform you about a delay in the IC++ reports scheduled for 2025-01-10.

Those expecting today's acquiring IC++ report should anticipate a one day delay in delivery. This incident only affects the delivery of reporting, settlements are unaffected.
The cause of the delay is a result of a disturbance towards an external provider.

We apologize for the inconvenience this may cause.
Posted Jan 10, 2025 - 10:59 CET
This incident affected: Worldline Acquiring (Reports).