Delayed Acquiring IC++ reports

Incident Report for Worldline

Resolved

We would like to inform you that the acquiring IC++ reports scheduled for 2025-08-05 are now being delivered.

We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Aug 05, 2025 - 21:03 CEST

Identified

As a result of a delay in availability of data from an external party, those expecting today's acquiring reports should anticipate a delay in delivery, with reports arriving later than usual.

This incident is limited to the generation and delivery of reports, settlements are unaffected.

Updates will be shared as more information becomes available.

We apologize for the inconvenience this may cause.
Posted Aug 05, 2025 - 19:12 CEST
This incident affected: Worldline Acquiring (Reports).