Degraded performance on Move5000 mobile connectivity
Incident Report for Worldline
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 10:13 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider.

Due to this you may experience connectivity disruptions if you are using a Move5000 terminal on the mobile network.

We will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Jul 12, 2024 - 12:20 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).