Issue with callback service
Incident Report for Bambora Online
Resolved
The incident has been resolved
Posted Nov 02, 2020 - 14:25 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2020 - 14:08 CET
Monitoring
Callbacks are being processed again.
We will be monitoring
Posted Nov 02, 2020 - 13:54 CET
Investigating
We are currently investigating why callbacks aren't being sent
Posted Nov 02, 2020 - 13:34 CET
This incident affected: ePay.