Service disruption on: Worldline Instore authorizations

Incident Report for Worldline

Resolved

Due to a technical problem might have experienced problems to perform transactions using the Worldline Instore platform between 09:17 and 14:01 CET 2026-05-21

The problem has been resolved at 14:01 CET.

We apologise for any inconvenience.
Posted May 21, 2026 - 14:17 CEST

Monitoring

We confirm that as of 14:01 CET, we have seen improved stability and service has been resumed. We will continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted May 21, 2026 - 14:04 CEST

Investigating

We are currently experiencing a service disruption that is affecting Worldline Instore authorizations. The issue is being investigated as a matter of urgency and the service will be restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologise for any inconvenience.
Posted May 21, 2026 - 09:28 CEST
This incident affected: Worldline Instore PSP (Worldline Instore).