Ongoing service interruption - Mobile terminal connectivity
Incident Report for Bambora Online
Resolved
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 12:20 and 15:00 CET yesterday (2022-04-27).

We confirm that as of 15:00 CET 2022-04-27, normal service has been resumed and you will be able to perform transactions again.

We apologise for any inconvenience caused.
Posted Apr 28, 2022 - 08:56 CEST
Monitoring
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 12:20 and 15:00 CET today (2022-04-27).

We confirm that as of 15:00 CET, we have seen improved connectivity for our devices and service has been resumed. We will continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted Apr 27, 2022 - 22:12 CEST
Identified
Our external mobile connectivity provider has identified the issue and are investigating the cause of the disruption.
Posted Apr 27, 2022 - 17:04 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 12:20 CET on 2022-04-27.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Apr 27, 2022 - 13:27 CEST
This incident affected: Bambora Instore 3rd Party Services (Sierra).