Incident on Acquiring Services - Delayed settlements and reporting
Incident Report for Bambora
Resolved
We would like to inform you that the settlements scheduled for 2023-05-04 which were delayed due to technical issues have been processed today. Reporting associated with the transactions concerned have been generated as well.

We apologise for any inconvenience this may have caused.
Posted May 05, 2023 - 15:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 10:01 CEST
Investigating
We would like to inform you about technical issues affecting settlements scheduled for the 2023-05-04 for some customers.
Due to this, the funds associated with the transactions concerned will be credited to affected customers account the next upcoming bank day, Friday 2023-05-05.
Reporting associated with the transactions concerned will also be delayed.
We are sorry for the inconvenience that this may cause.
Posted May 04, 2023 - 09:54 CEST
This incident affected: Bambora Acquiring (Settlement, Reports).