Service disruption external provider - Mobile Connectivity
Incident Report for Bambora Online
Resolved
We would like to inform you that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 10:30 and 12:00 CET today (2021-09-21).

We confirm that as of 12:00 CET, normal service was resumed and you are be able to perform transactions again.

We apologise for any inconvenience caused.
Posted Sep 21, 2021 - 15:18 CEST
Monitoring
We would like to update you about an ongoing issue with an external mobile connectivity provider as of 10:30 CET on 2021-09-21.

Our mobile connectivity provider has reported that their service stability has improved. The traffic will be continuously monitored to ensure that the incident is resolved.

Thank you for your patience and understanding.
Posted Sep 21, 2021 - 12:31 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 10:30 CET on 2021-09-21.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Sep 21, 2021 - 10:51 CEST
This incident affected: Bambora Instore 3rd Party Services (Telia).