Service disruption - Instore
Incident Report for Bambora Online
Resolved
Due to a technical problem your customers might have experienced problems to perform transactions using the instore platform between 07:20 and 07:51 CET (2022-05-04).

Our technical teams have identified the cause of this disruption and the problem has been resolved at 07:51 CET.

We apologise for any inconvenience.
Posted May 04, 2022 - 11:32 CEST
Monitoring
The service disruption with has ended and our services have returned to a normal and operational state since 07:51. We'll continue monitoring the service.
Posted May 04, 2022 - 08:36 CEST
Investigating
We are currently experiencing a service disruption that is affecting transactions on our instore services. The issue is being investigated as a matter of urgency and the service will be fully restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologise for any inconvenience
Posted May 04, 2022 - 06:58 CEST
This incident affected: Bambora Instore Hosts (Nets, EVRY).