Delayed acquiring reports

Incident Report for Worldline

Resolved

We would like to provide an update on the previously communicated delays affecting acquiring reports. The affected reports have been generated and delivered.

Please note that only the generation and delivery of reports were impacted.

We apologize for any inconvenience caused and thank you for your patience and understanding.
Posted Jul 02, 2025 - 08:53 CEST

Identified

As a result of a technical error, those expecting today's acquiring reports should anticipate a slight delay in delivery, with reports arriving later than usual.

This incident is currently limited to the generation and delivery of reports, settlements are unaffected at this moment.

Updates will be shared as more information becomes available.

We apologize for the inconvenience this may cause.
Posted Jul 01, 2025 - 09:13 CEST
This incident affected: Worldline Acquiring (Reports).