Service interruption with Move 5000 terminal connectivity
Incident Report for Bambora
Resolved
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 2023-02-05 12.00 until 2023-02-05 22:00 CET.

We confirm that as of 2023-02-05 22:00 CET, normal service has been resumed and you will be able to perform transactions again.

We apologise for any inconvenience caused.
Posted Feb 06, 2023 - 08:29 CET
Monitoring
We have seen improved connectivity for our devices. We will continue to monitor the services to ensure stability.
Posted Feb 05, 2023 - 22:06 CET
Identified
Our external mobile connectivity provider has identified the issue and are working to determine root cause and resolution.
Posted Feb 05, 2023 - 13:44 CET
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider.

Due to this you may experience connectivity disruptions when performing transactions using our Move5000 terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Feb 05, 2023 - 12:44 CET
This incident affected: Bambora Instore PSP (Mobile terminal connectivity).