Service disruption on: transaction processing as of 15:29 CET today 2021-06-11
Incident Report for Bambora Online
Resolved
Please be informed that due to a technical issue with an external payment provider, your may have experienced disruptions when performing transactions via our services between 15:29 and 16:55 CET today 2021-06-11.

We have since monitored the situation and can confirm that no additional impact has been observed. This incident is now considered resolved.
Posted Jun 11, 2021 - 18:47 CEST
Monitoring
Please be informed that since 15:29 partial or full disruptions were experienced primarily affecting Danish customers when performing instore and online transactions due to an issue with an external payment processing provider.

We confirm that as of 16:55 CET, normal service has been resumed and you should now be able to perform transactions as expected.

We will continue monitoring to ensure stability and will consider this incident resolved if no further impacts are observed.

We apologise for any inconvenience caused.
Posted Jun 11, 2021 - 17:56 CEST
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 16:10 CEST
Investigating
We are currently experiencing a service disruption that is affecting transaction processing.
The issue is being investigated as a matter of urgency.

Updates will be provided as soon as additional information becomes available.

We apologise for any inconvenience.
Posted Jun 11, 2021 - 16:03 CEST
This incident affected: Bambora Instore Hosts (AcquirerHub, Nets, EVRY).