Delayed IC++ reporting for Bambora Acquiring transactions

Incident Report for Worldline

Resolved

The IC++ report for 2026-07-25 has been successfully delivered 2026-07-28.
Posted Jul 28, 2026 - 13:58 CEST

Update

The IC++ report for 2026-07-26 has been successfully delivered late 2026-07-27.

The report for 2026-07-25 is still delayed.
Posted Jul 28, 2026 - 09:15 CEST

Monitoring

Due to a technical issue, acquiring IC++ for 2026-07-25 and 2026-07-26 will be delayed and is expected to be delivered today 2026-07-27.

Settlements are unaffected.

We apologise for the inconvenience.
Posted Jul 27, 2026 - 09:28 CEST
This incident affected: Worldline Acquiring (Reports).