Secured By Nets is down
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted May 14, 2020 - 18:43 CEST
Monitoring
Secured By Nets is now back online. We will continue to monitor the situation
Posted May 14, 2020 - 18:24 CEST
Update
Nets have confirmed the issue and they are now investigating.
Posted May 14, 2020 - 17:52 CEST
Investigating
We can see that Secured By Nets are down. We see a lot of Declines with errorcode 5000.
Posted May 14, 2020 - 17:27 CEST
This incident affected: Acquirers (Nets/Teller Acquiring).